Comments

192 Comments

This update has been unpushed.

This update has been unpushed.

wfm :)

BZ#1299284 python-pygments-2.1.3 is available
BZ#1153993 python-pygments-2.0.2 is available

This update has been unpushed.

This update has been unpushed.

Ok, I'll unpush both then

User Icon fale commented & provided feedback on mycli-1.7.0-1.fc22 6 years ago
karma

It seems like this update can not reach stable since it'se dependency are not met. Since F22 is close to it's EOL, I think we should remove this update (as well as the prompt-toolkit one)

@cialu: If you test multiple times for different fedora versions, please leave a comment for each version because every combination of package/OS version is handled as a standalone item

wfm

BZ#1314756 letsencrypt-0.4.2 is available

:)

BZ#1314756 letsencrypt-0.4.2 is available

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

@anonymous: This should not happen since the python2-rsa package does provide the python-rsa package as well

wfm

BZ#1298919 letsencrypt-0.2.0 is available
BZ#1289345 Build epel7 branch
BZ#1288743 This is a tracking bug for letsencrypt in EPEL7

This update has been unpushed.

This is an EPEL update and is possible in EPEL to break things with the updates as explained here. Yes, there is a procedure to do, but this does not mean is not possible. Also here a post in the epel-devel ML has been done