Comments

57 Comments
karma

Tested on a rawhide VM, no issues observed

karma

Works fine

karma

Works fine

karma

Works fine, no issues found

BZ#2257958 atf: please provide epel9 package

There are issues related to https://bugzilla.redhat.com/show_bug.cgi?id=2100618 Need to rebuild the package once the issues are fixed.

@jforbes I thought that the build from #2225593 was a part of the next kernel-5.14.8-200.fc34 update built earlier. Now I see that they are different. I will test packages from the scratch build provided.

Also, just experienced kernel hang with lockup on my testing Intel NUC machine (i7-10710U).

@jforbes there are multiple issues reported related to this kernel update. IMO, makes sense not to proceed with having 5.14.7-200.fc34 in testing, since many people can get issues with this update, and kernel-5.14.8-200.fc34 with a potential fix is already available.

This update has been unpushed.

@sr02mu maybe, the update didn't reach the testing repo at that moment. Could you try again?

works for me.

BZ#1297977 Review Request: python3-Cython - A language for writing Python 3 extension modules

works for me.

BZ#1306423 perl-Scalar-Properties: please provide el6, epel7 branches
BZ#1306424 perl-Data-Compare: please provide el6, epel7 branches

works fine to me.

BZ#1311683 csnappy: rebuild epel branches

Relro fix is missing (see details in the RHBZ ticket).

BZ#1311683 csnappy: rebuild epel branches

Relro fix is missing (see details in the RHBZ ticket).

BZ#1311683 csnappy: rebuild epel branches

This update has been unpushed.

This update has been unpushed.

Indeed, I forgot to decrease LWP version constraint in order to use the internal SSL engine:

use LWP::UserAgent '5.822';
...
BEGIN {
  require LWP::Protocol::https;
  $use_existent = $LWP::Protocol::https::VERSION >= 6.06
  && $LWP::UserAgent::VERSION >= 6.06;
...

Will push the update soon, please test then a new version.

karma

Works for me.