Comments

45 Comments

looks good

BZ#1452999 python2-texttable-0.9.0-1.fc25 update breaks docker-compose

This is due to a bogus upper limit set in the setup.py file for the texttable dependency.

 'texttable >= 0.8.1, < 0.9',

This upper limit was set in 2014, while texttable 0.9.0 was just released last week, so it would have been impossible for the developers to know of an actual conflict. As detailed in the update notes above, the changes are relatively minor. Texttable 0.9.0 is actually compatible with docker-compose, and the upper limit has been removed in docker-compose-1.9.0-3.fc25, currently available in the updates-testing repository.

Works for me to build ptpython.

BZ#1442489 [prompt_toolkit] update to 1.0.14

Works for me to build ptpython.

BZ#1442489 [prompt_toolkit] update to 1.0.14

Works for me to build ptpython.

BZ#1442489 [prompt_toolkit] update to 1.0.14

Works for me to build ptpython.

BZ#1442489 [prompt_toolkit] update to 1.0.14

Works for me to build ptpython.

BZ#1442489 [prompt_toolkit] update to 1.0.14

Works for me to build docker-compose in my COPR.

Please push this update to stable, it is needed to build golang-github-Sirupsen-logrus.

BZ#1405699 Tracker for golang-github-bugsnag-bugsnag-go

Thanks for the update!

BZ#1415531 python-pygments-2.2.0 is available
BZ#1323256 Use python3 for /usr/bin/pygmentize
BZ#1433650 python-pygments: nothing provides python2-pygments
BZ#1378523 python-keyring: nothing provides python2-keyring

These work for me to build ripgrep.

These work for me to build ripgrep.

I used this to build https://github.com/BurntSushi/ripgrep, it works as expected.

This update obsoletes base packages, which is against policy. See #1361593 for more details.

BZ#1361593 Build python-twisted for epel7
BZ#1337926 python-traceback2: missing provides for python2-traceback2