Comments

124 Comments

Upgrade went OK (Kmail, Akgreator and Falkon work as expected I guess they all use qtwebengine)

5.17.3 worked fine after removing kcm_systemd to allow upgrade (later re-installed it (kcm_systemd) when new build was available). 5.17.4 upgraded no issues, everything seems to work fine.

Works as expected.

BZ#1629151 SSL/TLS certificate changed and is invalid

For F29 filed #1626844

For rawhide it's already reported as bug #1626817

karma

For me 2.02-54 still breaks the boot on my thinkpad x220 (running in EFI mode, no secure boot on this system, doesn't support it). I still get the grub shell/commandline instead of booting the system or option to choose which entry to boot. Reverted back to 2.02-51.

karma

For me this update breaks boot on f29 system x86_64 EFI (older EFI without secure boot on thinkpad x220). I don't get the error message like in bug #1624532, but just get a grub commandline. Downgrading to 2.02-51 I can boot again.

BZ#1451528 alsa-plugins-1.1.4 is available
BZ#1451529 alsa-utils-1.1.4 is available
BZ#1451527 alsa-lib-1.1.4 is available
karma

running dmidecode prints expected output

BZ#1454971 dmidecode-3.1 is available
karma

In general use, everything works for me

karma

No issues using epiphany or liferea (from git using webkit2)

no new issues, everything seems to be working for me. (Gnome on X11)

Works good for me. Compositing desktop + HD5670.

BZ#1396088 xorg-x11-drv-ati-7.9.0 is available
Test Case radeon gnome3
karma

programs using webkigtk4 work for me

Works ok, no issues