Comments

14 Comments

Ok, I sent a new build:

# dnf install https://kojipkgs.fedoraproject.org//packages/standard-test-roles/4.5/2.fc32/noarch/standard-test-roles-4.5-2.fc32.noarch.rpm https://kojipkgs.fedoraproject.org//packages/standard-test-roles/4.5/2.fc32/noarch/standard-test-roles-inventory-qemu-4.5-2.fc32.noarch.rpm
Last metadata expiration check: 0:12:28 ago on Mon 04 Nov 2019 05:57:48 AM EST.
standard-test-roles-4.5-2.fc32.noarch.rpm                                                                                                                                           106 kB/s |  41 kB     00:00    
standard-test-roles-inventory-qemu-4.5-2.fc32.noarch.rpm                                                                                                                             72 kB/s |  20 kB     00:00    
Dependencies resolved.

@dpward thank you. Indeed:

[root@host-10-0-137-3 ~]# dnf install https://kojipkgs.fedoraproject.org//packages/standard-test-roles/4.5/1.fc32/noarch/standard-test-roles-4.5-1.fc32.noarch.rpm https://kojipkgs.fedoraproject.org//packages/standard-test-roles/4.5/1.fc32/noarch/standard-test-roles-inventory-qemu-4.5-1.fc32.noarch.rpm
Last metadata expiration check: 0:03:48 ago on Mon 04 Nov 2019 05:53:26 AM EST.
standard-test-roles-4.5-1.fc32.noarch.rpm                                                                                                                                           118 kB/s |  41 kB     00:00    
standard-test-roles-inventory-qemu-4.5-1.fc32.noarch.rpm                                                                                                                             70 kB/s |  20 kB     00:00    
Error: 
 Problem: conflicting requests
  - nothing provides ansible-python3 needed by standard-test-roles-4.5-1.fc32.noarch
(try to add '--skip-broken' to skip uninstallable packages)

dnf install https://kojipkgs.fedoraproject.org//packages/module-build-service/2.12.1/1.fc29/noarch/module-build-service-2.12.1-1.fc29.noarch.rpm

Last metadata expiration check: 0:43:15 ago on Thu 17 Jan 2019 06:08:12 AM EST. module-build-service-2.12.1-1.fc29.noarch.rpm 155 kB/s | 298 kB 00:01
Dependencies resolved. ========================================================================================================================================================================================================= Package Arch Version Repository Size ========================================================================================================================================================================================================= Upgrading: module-build-service noarch 2.12.1-1.fc29 @commandline 298 k Installing dependencies: python3-pungi noarch 4.1.31-1.fc29 updates 402 k

Transaction Summary

User Icon astepano commented & provided feedback on fmf-0.6-1.fc29 2 years ago
karma

Waiting for this.

User Icon astepano commented & provided feedback on fmf-0.6-1.fc27 2 years ago
karma

Waiting for this.

User Icon astepano commented & provided feedback on fmf-0.6-1.fc28 2 years ago
karma

Waiting for this.

User Icon astepano commented & provided feedback on fmf-0.6-1.el6 2 years ago
karma

Waiting for this.

User Icon astepano commented & provided feedback on fmf-0.6-1.el7 2 years ago
karma

Waiting for this.