Comments

8 Comments
karma

works for me

BZ#1529189 nodetool missing dependency
karma

works for me

BZ#1529189 nodetool missing dependency

Same conflict here...

Error: Transaction check error:
  file /usr/bin/cftp from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/ckeygen from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/conch from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/mailmail from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/pyhtmlizer from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/tkconch from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/trial from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/twist from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/bin/twistd from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
  file /usr/share/man/man1/conch.1.gz from install of python3-twisted-18.4.0-1.fc28.x86_64 conflicts with file from package python2-twisted-16.4.1-9.fc28.x86_64
karma

works for me

karma

works for me

karma

works for me...

karma

forgot to set "Is the update generally functional?"