Comments

89 Comments
BZ#1713160 imapfilter version needs to be updated to support SNI (for Google's servers: "please fix your client")

Due to the age of this package, it should not be added to EPEL. If you feel this package should still be in EPEL, please rebuilt it and submit another update request.

I can see that this package is still in testing for EPEL. At https://bodhi.fedoraproject.org/updates/FEDORA-2018-854aeb39fd my comment was actually for EPEL, and it seems I added the comment for Fedora instead; sorry about that. But my notes about this build for EPEL 7 remain as follows: Tested on two CentOS 7 servers, one where it's run via xinetd, and one where it's run via a systemd socket unit. Both work fine with an Check_MK 1.4.0p24 server. It's a thumbs-up from me, thanks.

karma

Tested on two CentOS 7 servers, one where it's run via xinetd, and one where it's run via a systemd socket unit. Both work fine with an Check_MK 1.4.0p24 server. It's a thumbs-up from me, thanks.

BZ#1376395 Please build puppetlabs-stdlib for EPEL7
BZ#1376395 Please build puppetlabs-stdlib for EPEL7

karma: +1

BZ#1376395 Please build puppetlabs-stdlib for EPEL7
BZ#1376395 Please build puppetlabs-stdlib for EPEL7
BZ#1316086 check-mk: use %config(noreplace) for /etc/nagios/htpasswd.users
karma

Sorry... The update is enerally functional :).

I use this package as a "stable" version of check-mk package. It's working fine with nagios4. We can use the broker module.

BZ#1309350 Please rebuild the latest check-mk 1.2.6p16 for Nagios 4
karma

works

BZ#1309350 Please rebuild the latest check-mk 1.2.6p16 for Nagios 4
BZ#1281882 rrd_path missing in defaults.py
BZ#1258969 check-mk-agent dependency on xinetd

Forgot to check boxes

karma: +1

BZ#1309350 Please rebuild the latest check-mk 1.2.6p16 for Nagios 4

Hi, this update worked as expected for the most part. I had to follow the guide at http://www.aboutmonitoring.com/installing-nagios-core-4-pnp4nagios-check_mk-nagvis-centos-7-redhat-7/ for the pnp4nagios portions and obviously change the directories for the files to match this installation instead of the /usr/local paths that the guide uses.

I now have working pnp4nagios with nagios 4.0.8 from EPEL.

Thanks

Publishing a fix during the next hour, please give 1.2.6p16-2 a try as soon as it's built. Thanks!

I just tried updating using the x86_64 packages from the koji site for check-mk and check-mk-livestatus. I am still getting the below error when trying to start Nagios with the broker enabled:

Error: Could not load module '/usr/lib64/check_mk/livestatus.o' -> /usr/lib64/check_mk/livestatus.o: undefined symbol: last_command_check

Below is the broker line I use:

broker_module=/usr/lib64/check_mk/livestatus.o /var/spool/nagios/livestatus.sock

Output from RPM:

rpm -qa | grep check-mk

check-mk-1.2.6p16-1.el7.x86_64

check-mk-livestatus-1.2.6p16-1.el7.x86_64

BZ#1309350 Please rebuild the latest check-mk 1.2.6p16 for Nagios 4